Back to overview
Degraded
Degraded Kimi K2.6 Performance
Apr 20, 2026 at 11:27pm UTC
Affected services
Coline Kairo
Resolved
Apr 21, 2026 at 2:12am UTC
The issue is resolved.
Affected services
Created
Apr 20, 2026 at 11:27pm UTC
We’re currently experiencing degraded performance for Kimi K2.6 due to an issue with one of our upstream providers. Requests may be slower than usual, time out, or fail to complete.
Our team is actively monitoring the situation with the provider to mitigate the impact and restore normal performance. All other Coline services and models remain operational.
Affected services